Users are experiencing issues with logging into Web App
Incident Report for Tebra
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 11:30 PST
Investigating
We are investigating an issue where users are encountering an issue when trying to log in to Web app.

Our engineering team is actively working on providing solution as soon a possible. We apologize for any impact this causes to your business and will keep you updated on our progress.

Thank you for your understanding.
Posted Jan 08, 2025 - 08:34 PST
This incident affected: Platform and Clinical (EHR).