Users seeing a lock icon when accessing Patient Notes

Incident Report for Tebra

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 10:59 PST

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 08:20 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 18, 2025 - 08:20 PST

Investigating

We are investigating an issue where users are reporting seeing a Lock icon when viewing Patient Notes.

Our engineering team is actively working on providing solution as soon a possible. We apologize for any impact this causes to your business and will keep you updated on our progress.

Thank you for your understanding.
Posted Nov 18, 2025 - 07:30 PST
This incident affected: Platform and Clinical (EHR).