Issue preventing Message Center Emails from processing.

Incident Report for Tebra

Resolved

This incident has been resolved.
Posted Sep 16, 2025 - 12:20 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2025 - 11:44 PDT

Investigating

We are investigating an issue where phishing emails are being sent causing our service provider to pause the services.

Affected services:
- Patient portal invite email
- Manual telehealth link email

Our engineering team is actively working on providing solution as soon a possible. We apologize for any impact this causes to your business and will keep you updated on our progress.

Thank you for your understanding.
Posted Sep 16, 2025 - 10:40 PDT
This incident affected: Platform and Clinical (EHR).