Users may experience issues with logging into Web App/Platform
Incident Report for Tebra
Resolved
This incident has been resolved.
Posted Oct 07, 2024 - 11:01 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 07, 2024 - 08:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2024 - 08:49 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2024 - 07:03 PDT
Investigating
We are investigating an issue where users are not able to log into Web App/Platform.

Our engineering team is actively working on providing solution as soon a possible. We apologize for any impact this causes to your business and will keep you updated on our progress.

Thank you for your understanding.
Posted Oct 07, 2024 - 06:49 PDT
This incident affected: Platform.