Change Healthcare E-Prescribing Update
Incident Report for Tebra
Resolved
As of 3/2/2024, Surescripts resumed EPCS services for all pharmacies connected through Change Healthcare using a new E-Prescribing environment that is connected to servers that were not compromised.
Prescribers should resume normal E-Prescribing and EPCS workflows on the Tebra system.
Posted Mar 04, 2024 - 17:39 PST
Investigating
Change Healthcare is currently facing a service disruption due to a cyber security incident. It's important to note that, at this time, there is no security impact to Tebra’s e-prescribing and EPCS network, which is provided by Surescripts.

To mitigate the impact, Surescripts has taken immediate action to ensure that prescriptions transmitted through Change Healthcare can still flow electronically or, if needed, automatically default to fax without any delay. It's essential to clarify that this disruption only affects pharmacies connected to the Surescripts network through Change Healthcare. The vast majority of pharmacies using E-Prescribing continue to operate normally.

For the impacted pharmacies connected through Change Healthcare, EPCS/controlled e-prescribing for those pharmacies has been temporarily disabled. This may cause errors particularly if trying to renew/refill a prescription, because the pharmacy information for that script would have been saved as ‘EPCS enabled.’ As a viable workaround, selecting a different pharmacy in the area to send the prescription to may be an alternate option to printing or faxing the script.

Prescribers are recommended to take the following actions:
1.Please continue to utilize your normal E-Prescribing and EPCS workflows in accordance with your system configuration
2.Regularly monitor send failure queues
a.Increase monitoring of the ‘send failure’ queue to promptly address any issues that may arise during the disruption
b.Send failures may be viewed at the following link in your application: https://app.kareo.com/medication-ui/#/messages?date=this_week&category=rx_fail&view=failed
3.Leverage alternative means of transmission, if needed
a.If messages fail to transmit electronically, we recommend utilizing alternative means of transmission to ensure seamless communication
b.Prescribers should process controlled substance prescriptions in writing or via telephone
i. States with electronic prescribing mandates have exceptions that apply to cyber security incidents
Posted Feb 28, 2024 - 17:00 PST
This incident affected: Clinical (EHR).