eLab ordering vendor is experiencing technical issues

Incident Report for Tebra

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 11:35 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 30, 2025 - 08:26 PDT

Investigating

One of Tebra's eLab vendor is currently experiencing a service interruption which is impacting some users to see "In Error" when viewing the Labs/Studies list.

We're working closely with our partner to get this resolved as soon as possible. We apologize for any impact this causes to your business and will keep you updated on our progress.

Thank you for your understanding.
Posted Apr 29, 2025 - 10:23 PDT
This incident affected: Clinical (EHR).