We are currently investigating an issue where some users maybe experiencing an error when trying to log into Web App

Incident Report for Tebra

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 14:12 PST

Monitoring

Services seem to have stabilized. We will continue to monitor.
Posted Jan 27, 2026 - 13:26 PST

Investigating

We are investigating an issue where users are seeing an error when trying to log into web app and/or the modules not completely displaying.

Our engineering team is actively working on providing solution as soon a possible. We apologize for any impact this causes to your business and will keep you updated on our progress.

Thank you for your understanding.
Posted Jan 27, 2026 - 13:23 PST
This incident affected: Platform and Clinical (EHR).