Users utilizing AI Notes are unable to stop the recording session.

Incident Report for Tebra

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 10:53 PDT

Monitoring

We have identified the issue. The services are currently functioning as expected and are currently monitoring.
Posted Aug 18, 2025 - 10:51 PDT

Update

We are actively working with the service provider in order to mitigate this issue. We are advising users not use AI notes until we are able to resolve this issue. There is potential the AI session may not record properly.

We sincerely apologize for this experience.
Posted Aug 18, 2025 - 10:41 PDT

Investigating

We are investigating an issue where users are unable to select the Stop recording button when using AI Notes.

Our engineering team is actively working on providing solution as soon a possible. We apologize for any impact this causes to your business and will keep you updated on our progress.

Thank you for your understanding.
Posted Aug 18, 2025 - 09:59 PDT
This incident affected: Clinical (EHR).