Users unable to use Code Check services

Incident Report for Tebra

Resolved

This incident has been resolved.
Posted May 08, 2025 - 19:12 PDT

Investigating

Tebra's Code check services vendor is currently experiencing a service interruption which is impacting users from utilizing the Code Check services. A message indicates Codes are invalid or Expired.

We're working closely with our partner to get this resolved as soon as possible. We apologize for any impact this causes to your business and will keep you updated on our progress.

Thank you for your understanding.
Posted May 07, 2025 - 07:21 PDT
This incident affected: Platform and Billing (PM).