users cannot access platform application.
Incident Report for Tebra
Resolved
This incident has been resolved.
Posted Oct 29, 2024 - 14:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2024 - 13:51 PDT
Investigating
We are investigating an issue where users are unable to access platform application.

Our Engineering team is working to remedy the situation as soon as possible. We apologize for the impact to your business and will keep you updated on our progress.

Thank you for your understanding.
Posted Oct 29, 2024 - 13:15 PDT
This incident affected: Platform.