We are currently investigating an issue where some users maybe experiencing the Clinical module showing inactive or as grayed out.

Incident Report for Tebra

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 17:40 PDT

Update

We are happy to announce that the issue with accessing the clinical chart has been successfully resolved! Our team will continue to monitor the system closely to ensure everything remains stable. We recognize that these disruptions can impact your work, and we sincerely apologize for any inconvenience this may have caused.
Posted Mar 25, 2025 - 15:23 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2025 - 15:12 PDT

Investigating

We are investigating an issue where the Clinical module in platform is showing as inactive or is grayed out.

Our engineering team is actively working on providing solution as soon a possible. We apologize for any impact this causes to your business and will keep you updated on our progress.

Thank you for your understanding.
Posted Mar 25, 2025 - 14:56 PDT
This incident affected: Platform and Clinical (EHR).